Skip to main content

Solve me First | Problem Solving in Hackerrank | C++

Solve Me First



Complete the function SolveMeFirst to compute the sum of two integers.

Complete the SolveMeFirst function in the editor below.

SolveMeFirst has the following parameters:

  • int a: the first value
  • int b: the second value

Sample Input

a=3

b=2

Sample Output

5


CODE:

#include <cmath>
#include <cstdio>
#include <vector>
#include <iostream>
#include <algorithm>
using namespace std;

int solveMeFirst(int a, int b) {
    // Hint: Type return a+b; below
    return a+b;
}

int main() {
    int num1, num2;
    int sum;
    cin>>num1>>num2;
    sum = solveMeFirst(num1,num2);
    cout<<sum;
    return 0;
}


THANKS FOR VISITING

Comments

Popular posts from this blog

HackerRank SQL | Revising the Select Query I | codewitharyan

Problem Statement Query all columns for all American cities in the CITY table with populations larger than 100000 . The CountryCode for America is USA . Video Solution: APPROACH 1. First select all the column 2. Then use two condition a) POPULATION > 100000 b) COUNTRYCODE="USA" MYSQL QUERY select * from city where POPULATION > 100000 and  COUNTRYCODE= "USA" ; Explanation 1. select * from city : It is used to select all the column from the table city. 2. where : It is used to describe conditions Thank You For Visiting...πŸ’–πŸ’–πŸ’–

CodeChef | Practice | Credits C++ Solution by Aryan Bhan

  Credits  In Uttu's college, a semester is said to be a: Overload  semester if the number of credits taken  > 65 > 65 . Underload  semester if the number of credits taken  < 35 < 35 . Normal  semester otherwise Given the number of credits  X X  taken by Uttu, determine whether the semester is  Overload ,  Underload  or  Normal . Code: #include <bits/stdc++.h> using namespace std ; int main () {     ios_base :: sync_with_stdio ( false );     cin . ignore ( NULL );     int t ;     cin >> t ;     while ( t --)     {         int x ;         cin >> x ;         if ( x < 35 )             cout << "Underload" ;         else if ( x > 65 )             cout << "Overload" ;   ...

Revising the Select Query II | Hackerrank SQL Solution | MYSQL

  Problem Statement Query the  NAME  field for all American cities in the  CITY  table with populations larger than  120000 . The  CountryCode  for America is  USA . The   CITY   table is described as follows: .                                            Video Solution: APPROACH 1. First select name column 2. Then use two condition a) POPULATION > 120000 b) COUNTRYCODE="USA" MYSQL QUERY select name from city where POPULATION > 120000 and  COUNTRYCODE= "USA" ; Explanation 1. select name from city : It is used to select all the column from the table city. 2. where : It is used to describe conditions Thank You For Visiting...πŸ’–πŸ’–πŸ’–