Skip to main content

Solve me First | Problem Solving in Hackerrank | C++

Solve Me First



Complete the function SolveMeFirst to compute the sum of two integers.

Complete the SolveMeFirst function in the editor below.

SolveMeFirst has the following parameters:

  • int a: the first value
  • int b: the second value

Sample Input

a=3

b=2

Sample Output

5


CODE:

#include <cmath>
#include <cstdio>
#include <vector>
#include <iostream>
#include <algorithm>
using namespace std;

int solveMeFirst(int a, int b) {
    // Hint: Type return a+b; below
    return a+b;
}

int main() {
    int num1, num2;
    int sum;
    cin>>num1>>num2;
    sum = solveMeFirst(num1,num2);
    cout<<sum;
    return 0;
}


THANKS FOR VISITING

Comments

Popular posts from this blog

Geeksforgeeks | Practice | Learn to Comment

  Learn to comment Code: void comment ( int a , int b , int c ) {     cout << a << endl ;     //cout<<b<<endl;     cout << c << endl ; } Input: a = 5 b = 6 c = 15 Output: 5 15

HackerRank SQL | Revising the Select Query I | codewitharyan

Problem Statement Query all columns for all American cities in the CITY table with populations larger than 100000 . The CountryCode for America is USA . Video Solution: APPROACH 1. First select all the column 2. Then use two condition a) POPULATION > 100000 b) COUNTRYCODE="USA" MYSQL QUERY select * from city where POPULATION > 100000 and  COUNTRYCODE= "USA" ; Explanation 1. select * from city : It is used to select all the column from the table city. 2. where : It is used to describe conditions Thank You For Visiting...💖💖💖

Revising the Select Query II | Hackerrank SQL Solution | MYSQL

  Problem Statement Query the  NAME  field for all American cities in the  CITY  table with populations larger than  120000 . The  CountryCode  for America is  USA . The   CITY   table is described as follows: .                                            Video Solution: APPROACH 1. First select name column 2. Then use two condition a) POPULATION > 120000 b) COUNTRYCODE="USA" MYSQL QUERY select name from city where POPULATION > 120000 and  COUNTRYCODE= "USA" ; Explanation 1. select name from city : It is used to select all the column from the table city. 2. where : It is used to describe conditions Thank You For Visiting...💖💖💖